Monthly Archives: November 2014

WordPress 4.0 not vulnerable

Related to my previous post, I emailed WordPress lead developers about the vulnerability, and got this response from Andrew Nacin: We’re aware of the report and have been investigating. If you are running the latest version of WordPress (4.0), you … Continue reading

Posted in IT | Leave a comment

Comments disabled due to WordPress vulnerability

UPDATE 2014-11-10: WP 4.0 is not vulnerable. The commenting feature on this blog has been temporarily disabled (using the Disable Comments-plugin) due to an apparently discovered vulnerability in all current versions of WordPress. The details of the vulnerability have not … Continue reading

Posted in IT | Tagged , , | Leave a comment